Product activation does not work on Windows

Symptoms

I have a valid license key for pdfaPilot or pdfToolbox (Desktop or Server). I have requested an activation file from callas and have dragged-and-dropped the received "License.txt" file on the activation window, but when using it I receive an error that it is not valid.

Cause

On recent Windows systems permission control for users is very strict and older pdfToolbox versions sometimes have problems with that. You can follow the solution below to fix this problem.

Solution

  1. Open Windows Explorer and type "%appdata%" in the navigation area.


  2. Click "Return".
  3. Look for a folder for callas pdfToolbox, depending on your version of pdfToolbox the name may be slightly different.
  4. Copy the "License.txt" file you received from callas into the folder for pdfToolbox.
  5. Restart pdfToolbox; it should now show your correct license information.
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